BUG DEL GIOCO

Discussione in "Archivio di tutto il resto" iniziata da Leduo112, il 12 ottobre 2021.

Se vuoi essere coinvolto attivamente al Forum e partecipare alle varie discussioni, o vuoi iniziare un tuo thread o topic, dovrai accedere al gioco per prima cosa. Assicurati di registrarti se non possiedi un tuo account di gioco. Siamo in attesa della tua prossima visita nel nostro Forum. „GIOCA“
Stato discussione:
Chiusa ad ulteriori risposte.
  1. Leduo112

    Leduo112 User

    Buonasera,
    nel mio profilo si è verificato un bug: ho giocato tutta oggi tranquillamente senza alcun problema ma stasera, quando ho provato ad iniziare una partita, la mia navicella era senza nessun tipo di items ne armi, ne scudi, ne gli extra come ad esempio il robot riparatore. Ho controllato che magari si erano salvati su un'altra nave ma erano tutte vuote entrambe le configurazioni. Ho provato a uscire e rientrare pensando che non si fossero scaricate ancora; ho provato a togliere tutto e rimetterle ma nulla. Ho provato anche a cambiate navicella ed effettivamente sulle altre andava tutto ma non su quella che ho sempre utilizzato cioe la G-Bastion (presa all'asta). Ho anche disinstallato e reinstallato il gioco ma neanche quello ha funzionato e per di più ad un certo punto non mi faceva più entrare nel mio profilo e si era bloccato tutto, adesso sono riuscito a riaprirlo ma ancora non mi mette gli items sulla G-Bastion.
    Come posso fare???
     
  2. •RydenBlake•

    •RydenBlake• Board Administrator Team Darkorbit

    Ciao Leduo112,
    ti invito a contattare il Support utilizzando il link nella mia firma.

    Posso fare altro per te?
    Attendo una tua cortese risposta.
     
  3. Leduo112

    Leduo112 User

    risolto grazie
     
Stato discussione:
Chiusa ad ulteriori risposte.

Condividi questa pagina