bug

Discussione in "Domande generali" iniziata da 4.SaL†I.In.PaDeLlA, il 12 luglio 2020.

Se vuoi essere coinvolto attivamente al Forum e partecipare alle varie discussioni, o vuoi iniziare un tuo thread o topic, dovrai accedere al gioco per prima cosa. Assicurati di registrarti se non possiedi un tuo account di gioco. Siamo in attesa della tua prossima visita nel nostro Forum. „GIOCA“
  1. Mi si è buggato l'assemblaggio per 3 cose su 00:00 senza darmi il pulsante per ritirarle nonostante avessero detto di averlo risolto...

    Qualcuno che ha già avuto il problema sa se si risolve da solo senza contattare il support o mi devo pure sbattere e aprire un ticket oltre il disagio di non poter assemblare altri prometeus?

    Grazie in anticipo per le risposte.
     
  2. Miracles..

    Miracles.. User

    Stessa cosa anche a me , non sono riuscito a ritirare i forzieri di ossidiana ... sta andando tutto a rotoli .
     
  3. tranquilli per rimediare vi daranno una settimana di potenziamento onore ed exp e sarete tutti contenti e continuerete a giocare e spendere soldi.....
     
    A Miracles.. piace questo elemento.
  4. -brno62-

    -brno62- User

    Sai che felicità xD
     
  5. RESPIRO

    RESPIRO User

    Mi viene da ridere, per chi spende.
     
  6. zzyzzykk

    zzyzzykk User

    BUG: se loggo in mappa e mi trovo vicino ad un portale e voglio subito portalare, mi appare il messaggio "il lancio è possibile solo dopo 15 secondi da un nuovo login" e devo aspettare 15 secondi per portalare. Se, dopo aver portalato, voglio tornare subito alla mappa in cui mi trovavo prima mi appare di nuovo quel messaggio e devo aspettare di nuovo 15 secondi. Sistemate questa cosa per piacere!
     

Condividi questa pagina