Supporto Problemi gioco

Discussione in "Domande tecniche" iniziata da •°oTĦЁ†HΔMMÊЯ™o°•, il 1 luglio 2020.

Se vuoi essere coinvolto attivamente al Forum e partecipare alle varie discussioni, o vuoi iniziare un tuo thread o topic, dovrai accedere al gioco per prima cosa. Assicurati di registrarti se non possiedi un tuo account di gioco. Siamo in attesa della tua prossima visita nel nostro Forum. „GIOCA“
Stato discussione:
Chiusa ad ulteriori risposte.
  1. Salve, oggi ho assemblato un Prometheus, che però si è fermato a 0:00. Ho provato di tutto per sbloccare il "conto alla rovescia", ho ricaricato la pagina, sloggato e riloggato, pulito cache e cookies, cambiato browser, eppure è ancora fermo a 0:00. Che cosa può essere successo? Ci mancava solo quest, mah...

    P.S. Non utilizzo il client scaricabile!
     
  2. patavium

    patavium User

    io lo utilizzo ma ho gli stessi tuoi problemi nel riscuotere le tecnologie assemblate .....
     
  3. (POLVO)

    (POLVO) User

    Idem per me... non assembla niente (neanche la teleguida missili a crediti) e anche gli ampliamenti non finiscono... rimangono a 0...
     
  4. Scrivete al support per sti problemi, io lo fatto perchè non vedo più nulla nell'assemblaggio.
    Ora devo rifarlo perchè mi sono anche accorto che se portalo mi dice che devo attendere 15 secondi prima di riportalare......come detto in precedente post, ad ogni aggiornamento ne combinano una nuova.......bah
     
  5. Riscontro i seguenti problemi in gioco:
    - pagine home che si freezano per diversi secondi
    - cali assurdi di FPS.. da 60 a 35 a 7 poi 40 (su altri giochi 120+ fps fissi...)
    - quando si entra in gruppo non viene creata la chat gruppo

    Ho già fatto la solita menata della cache, ho già provato con rete, browser e PC diverso, e pure con il client...
     
  6. •RydenBlake•

    •RydenBlake• Board Administrator Team Darkorbit

Stato discussione:
Chiusa ad ulteriori risposte.

Condividi questa pagina